Welcome, Guest. Please login or register.
Did you miss your activation email?
December 08, 2019, 03:32:09 AM
Home Famicom World Search Calendar Login Register

+  Famicom World
|-+  Famicom World
| |-+  Updates and Suggestions (Moderators: manuel, L___E___T)
| | |-+  Image attaching
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Print
Author Topic: Image attaching  (Read 274 times)
P
FamicomBox
*****
Gender: Male
Sweden Sweden
Posts: 3527


« on: April 27, 2019, 09:28:42 AM »

I'm not sure if I'm doing something wrong but I couldn't attach images to my post. Is there a technical problem somewhere?
Logged

UglyJoe
Administrator
Disk-kun
*****
Gender: Male
United States United States
Posts: 5493



WWW
« Reply #1 on: April 27, 2019, 12:45:37 PM »

Image test

Post Merge: April 27, 2019, 12:46:35 PM
Seems to be working for me.  I (greatly) increased the amount of disk space allocated for attachments a while back, so I'm not sure why it wouldn't be working.  Are you getting an error message?
Logged
P
FamicomBox
*****
Gender: Male
Sweden Sweden
Posts: 3527


« Reply #2 on: April 27, 2019, 02:52:43 PM »

Ah now it works! I was doing something wrong after all.

For the img-tag, you need the link to the image file itself of course! Not just an imgur-album-thingy address.

So:
Code:
[img]https://i.imgur.com/u2XGGg7.png[/img]

Instead of:
Code:
[img]https://imgur.com/u2XGGg7[/img]
Logged

UglyJoe
Administrator
Disk-kun
*****
Gender: Male
United States United States
Posts: 5493



WWW
« Reply #3 on: April 27, 2019, 11:22:25 PM »

Oooh, you meant linking to an image.  Yeah, you've got it, now Grin
Logged
Pages: [1] Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!