Famicom AV Mod problem - picture slowly gets darker

Started by toadhall, October 29, 2016, 08:02:33 am

Previous topic - Next topic


October 29, 2016, 08:02:33 am Last Edit: October 29, 2016, 07:26:21 pm by toadhall
Thought maybe you fine folks can help me diagnose this problem I'm having with my AV mod.

As soon as I switch on the power, I get a perfect picture but then the picture slowly becomes worse and worse and gets darker and darker until it becomes almost pitch black. If I switch it off and immediately switch it on again, the picture stays black. But if I leave it alone for about 5 minutes and switch it on again, the picture is perfect again, but then repeats the process of becoming worse.

Here's a video to show what I mean: https://www.youtube.com/watch?v=_oOPVvL1s40

(Please ignore the jailbars, at the time I had already I took off the 1uF caps underneath the board to diagnose this problem)

And here's a pic of my mod:

Though the pic may not really show it, I'm pretty sure I don't have any shorts or anything. Any thoughts on what it could be? My suspicion is the 33uF cap is bad, but if anybody more knowledgeable could perhaps offer me some advice, I would truly appreciate it! Thanks!

EDIT: I am not beginning to think it is a PPU problem as I desoldered the 33uF cap and tried soldering to video output directly just to see what would happen only to see the same thing.
I had a copy of Gimmick when I was a kid but my mother threw it out while I was in college. :(


what about the RF ? is it doing the same thing like AV mod ?


Nice Sony crt, Have you tried replacing the ppu ?
I am back everyone :)


I've had a similar issue before, if I remember correctly it turned out to be a faulty transistor - I replaced it with the one from an otherwise dead spare Famicom and it was fine.


Now that i looked at the picture more closely i think you have wired it wrong ? What guide have you used the one by 80sFreak ?
I am back everyone :)


It is a bit hard to see what's going on in your picture.  This is what I follow:


October 31, 2016, 10:41:13 am #6 Last Edit: October 31, 2016, 10:57:19 am by famifan
since the darkest black means very low level output voltage, i suspect faulty transistor too. (it could be damaged from overheating by soldering)

guys, this transistor is nothing special to care about. any general purpose PNP would work like a charm. even if it's 2c-10c it's fine.

Post Merge: October 31, 2016, 10:57:11 am

Quote from: tonev on October 30, 2016, 07:16:06 am
Now that i looked at the picture more closely i think you have wired it wrong ?

you're absolutely right about that.

it's wired wrong.

it looks like the second resistor is soldered to the wrong point.

OP should solder it behind the first one, not after it. Just like on the pic (sorry, my drawing skills suck)


I am back everyone :)


I apologise for the radio silence. Thank you all for the help and responses. I do realise that I'm only responding months later but after my last post, I was caught up in some family stuff and modding my famicom was far from my mind. But now that that's all done with, I've got some time to look back at the mod I was working on and spent my weekend working on it.

First of all, you guys were right. It *was* wired wrong. I went ahead and rewired it. As you can see, my first attempt was a wiring nightmare:

But it worked! I had a good image on screen, so next I attempted to make it look "nicer" and neatly fitted to the mainboard:

Unfortunately after I did all that I realised I would have problems with the eject mechanism. So I rewired it all over again:

And now it's working great!:

Picture is great and hardly any jailbars (very faint but you have to go looking for them to find them).

Once again, thanks for all the help, even though I am MONTHS late in responding! ;D Btw, I do realise my soldering work is shit but I'm a noob at this so I'm happy I even managed to get it all working nice and neat.
I had a copy of Gimmick when I was a kid but my mother threw it out while I was in college. :(